Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Which do you prefer? 1.6.x or 1.7.x?  (Read 8049 times)

0 Members and 1 Guest are viewing this topic.

TRAiNER4

  • Guest
Which do you prefer? 1.6.x or 1.7.x?
« on: February 08, 2006, 08:32:23 PM »

Well I've been visiting quite a lot of irc's lately... some have the 1.6 branch of anope, and some have the 1.7 branch of anope, and I just wanted to know... Which version do you like and why?

My response:
I like the 1.7 branch. I like the idea that everything is modulized in this version which makes my life easier when I need to remove a certain feature of chanserv or nickserv. I also like its easier config file. Although I am going to test 1.6 in the near future, I prefer 1.7 in the long run.
Logged

Gavin

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 16
    • ZAIRC.net
(No subject)
« Reply #1 on: February 09, 2006, 01:26:13 AM »

I would agree with you. I prefer 1.7.

I must thank the anope ppl for making my life easier with their services
Logged
ZAIRC.net Services Administrator
https://zairc.net | http://facebook.com/zairc.net | http://twitter.com/zairc_net

rr: irc.zairc.net

SkaterStuff

  • Guest
(No subject)
« Reply #2 on: February 09, 2006, 01:53:16 AM »

Right now i use 1.6 but when the new 1.7 comes out in stable then i will upgrade.
Logged

capitaine

  • Anope User
  • Offline Offline
  • Posts: 39
    • http://www.coolsmile.net
(No subject)
« Reply #3 on: February 13, 2006, 11:15:56 AM »

Well I don't understand very well what is Mysql Phase 2.
Data is loaded from sql only at start ?
Are full sql dumps still made every [UpdateTimeout], or differencial dumps ?
Logged

FiXato

  • Guest
(No subject)
« Reply #4 on: February 15, 2006, 04:54:53 AM »

1.7.x by far!
The extended features, the modules architecture (even though it broke a lot of modules halfway the developement..), the stability and the easy config make it a really good product :)

For our network the 1.7 is just as stable as (maybe even more than) the 1.6 used to be.
Logged

ShelLuser

  • Guest
(No subject)
« Reply #5 on: February 26, 2006, 01:21:22 PM »

Our preference goes out to 1.7.x. It basicly grew that way since we started off with the "unstable" branch due to its features. Its been a while ago (almost a year now, close to our networks first anneversiry) but I think the main concern was SQL and Solaris usage. Still, I wouldn't call 1.7.x better perse, it still depends on how much time you're willing to invest because you will have to keep an eye open for bugs and such.

And if you can't be bothered to make sure your box doesn't have any serious flaws on a regular basis I guess the stable version is the better one.  Which reminds me that I should start messing with our setup to slap the 1.7.13 on it ;-)
Logged

steven_elvisda

  • Guest
(No subject)
« Reply #6 on: March 27, 2006, 07:46:02 AM »

well i like 1.7* too but i not yet update 1.7.13 cuz it got alot of error does anyone work well with OS freebsd + Unreal3.2.4?
Logged

Sticks

  • Guest
(No subject)
« Reply #7 on: August 11, 2006, 04:55:00 AM »

I use freebsd5.3 and have used unreal before and anope 1.7.*
Logged

n00bie

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 411
(No subject)
« Reply #8 on: August 11, 2006, 12:12:38 PM »

Anope-1.7.x :P
Logged
I am always doing things that which I cannot do, in order that I may learn how to do it.

Tom65789

  • Anope User
  • Offline Offline
  • Posts: 343
    • www.t65789.co.uk
(No subject)
« Reply #9 on: August 11, 2006, 12:52:07 PM »

i've been using the latest svn of Anope so far and i like it better than the previous 1.6.x

katsklaw

  • Guest
(No subject)
« Reply #10 on: August 17, 2006, 01:23:15 AM »

In my opinion there is no comparing 1.6 to 1.7 .. there are so many improvements and bug fixes from 1.6 to 1.7 that 1.6 seems like windows 3.1 next to windows vista.
Logged
Pages: [1]   Go Up