Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: i need some help..(using anope-1.7.14)  (Read 4252 times)

0 Members and 1 Guest are viewing this topic.

don_will

  • Guest
i need some help..(using anope-1.7.14)
« on: May 10, 2006, 12:51:02 PM »

Now Im using Anope-1.7.14(before im running anope-1.7.13)
and i have some problem..


Quote

[May 10 07:16:32 2006] Loading IRCD Protocol Module: [unreal32]
[May 10 07:16:32 2006] status:
  • [Module, Okay - No Error]
[May 10 07:16:32 2006] Anope 1.7.14 (1023) (ircd protocol: UnrealIRCd 3.2+) starting up
[May 10 07:16:33 2006] ms_rsend requested unload...
[May 10 07:16:33 2006] debug: trying to load core module [ms_rsend]
[May 10 07:16:33 2006] debug: status: [6][Module Error, Error during load time or module returned MOD_STOP]
[May 10 07:16:33 2006] MySQL: has been disabled.
[May 10 07:16:33 2006] Error reading version number on nick.db: End of file detected
[May 10 07:16:33 2006] Error reading version number on nick.db: End of file detected
[May 10 07:16:33 2006] FATAL: Unsupported version number (0) on nick.db

 
This is my problem. my services cannt run. When i deleted nick.db and chan.db.. i can up my services but nickserv display your nick isnt register.. so, please help me howe to use the old anope version of  nick.db and chan.db at anope-1.7.14
Logged

Charles Kingsley

  • Contributor
  • *
  • Offline Offline
  • Posts: 1405
(No subject)
« Reply #1 on: May 10, 2006, 01:08:05 PM »

Occured on irc. User deleted backups, thus little can be done.
Logged

chatnplay

  • Guest
(No subject)
« Reply #2 on: August 19, 2006, 10:57:59 AM »

I had  the  same  problem .

this  is  what i did

i went  to the  backup directory  and  downloaded  the  latest backup
after  that i removed  the  last  part ... the  backup date and  uploaded  those  to the  services  folder then started  the services  and  everything  was  back to normal

the backups  are  probably  not  deleted  but  anope  can't  find  them  when i replaced  the files (they were all 0 bytes) it  worked

i hope  this  helps
Logged
Pages: [1]   Go Up