Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Why modules that i loaded are gone when services is back "done syncing"  (Read 3317 times)

0 Members and 1 Guest are viewing this topic.

OpEn

  • Anope User
  • Offline Offline
  • Posts: 25

Dear Helpers,

Please advice me on what module or command to use to keep all modules that i loaded from dispearing when services is back "done syncing". because eachtime when services is back i need to load all the modules back again beside the ones that "[Supported]".

Thank you in advance.
Logged

n00bie

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 411
(No subject)
« Reply #1 on: January 18, 2007, 10:58:02 PM »

services.conf

# ModuleDelayedAutoload [OPTIONAL]
#
# When compiled with module support, this contains a space separated list
# of modules to automaticaly load when services are ready for new clients.
# e.g. new pesudo clients such as CatServ :-) *meow*
# By default a number of modules that we found worth adding by default are
# loaded. Feel free to change this if you want to add more, or remove some
# from the list.
#
ModuleDelayedAutoload "module1 module2 module3 module4 etc"
Logged
I am always doing things that which I cannot do, in order that I may learn how to do it.

OpEn

  • Anope User
  • Offline Offline
  • Posts: 25
(No subject)
« Reply #2 on: January 19, 2007, 04:03:08 AM »

Hi n00bie

Thank you so so much for your help and explanation, finally i know why. now got it working.
Thank you
Logged
Pages: [1]   Go Up