Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Anope InspIRCd 1.1 is not supported  (Read 4019 times)

0 Members and 1 Guest are viewing this topic.

Casey

  • Anope User
  • Offline Offline
  • Posts: 53
Anope InspIRCd 1.1 is not supported
« on: January 15, 2007, 10:35:05 PM »

It says that InspIRCd 1.1 beta is not supported on Anope
http://wiki.anope.org/index.php/IRCd:InspIRCd

Can Anope have support to work on InspIRCd please?
Logged

heinz

  • Guest
(No subject)
« Reply #1 on: January 15, 2007, 11:09:41 PM »

InspIRCd 1.0 beta 6 and above is supported in Anope 1.7.18 now, and support for 1.1 beta 6 will be in Anope 1.7.19, thanks to an IRCd module contribution by Brain of the InspIRCd Team.
Logged

Casey

  • Anope User
  • Offline Offline
  • Posts: 53
(No subject)
« Reply #2 on: January 15, 2007, 11:35:01 PM »

Thank You so much --- I quite like InspIRCd and find that InspIRCd is nicer than Unreal that I use.

InspIRCd on Windows only goes up to 1.0.7 of a thing with cygwin.

With Linux,  I had trouble getting it to work when I tried.   I tried Unreal and could not install it - using Ubuntu.

And now I have tried Linux again with Ubuntu --- On Unreal could not make,  I looked up the message and it says it has not got a C compiler,  which I did not know how to put it on (( GNU compiler )).   I managed to find how to install it in the LinuxForums.org -- G++ install (( sudo apt-get install build-essential )) and it worked that it installed G++ and the compiler and I was able to install InspIRCd for Linux and Unreal and have it working.
Logged
Pages: [1]   Go Up