Anope IRC Services

Anope Development => Modules => Topic started by: mikkel on December 02, 2019, 07:05:38 AM

Title: [Request] ircd_vhostserv to v2.0.7
Post by: mikkel on December 02, 2019, 07:05:38 AM
Hi,

Is there possible, for someone could *as possible* update ircd_vhostserv, so it works with the newest version of anope. :-)

https://modules.anope.org/index.php?page=view&id=23

Thank you ;-)
Title: Re: [Request] ircd_vhostserv to v2.0.7
Post by: Manuel on September 20, 2020, 08:04:00 PM
Hello, I would appreciate it very much too. If the module is written in .cpp for Anope 2.0 (2.0.7)


------


Hallo, ich würde es auch sehr begrüßen. Wenn das Module in .cpp geschrieben wird für Anope 2.0 (2.0.7)
Title: Re: [Request] ircd_vhostserv to v2.0.7
Post by: skutte on February 08, 2021, 01:14:51 PM
done already update to fit with anopev2
Title: Re: [Request] ircd_vhostserv to v2.0.7
Post by: welcome to our world ! on May 25, 2022, 05:05:40 AM
Hello, I would appreciate it very much too. If the module is written in .cpp for Anope 2.0 (2.0.7)


------


Hallo, ich würde es auch sehr begrüßen. Wenn das Module in .cpp geschrieben wird für Anope 2.0 (2.0.7)


We are already convert the code to anope v2