Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Os_superadmin_pass  (Read 4891 times)

0 Members and 1 Guest are viewing this topic.

Cisamgi

  • Guest
Os_superadmin_pass
« on: February 12, 2006, 12:45:44 AM »

I`m Using Anope 1.6.4

After i compile this error appear :

gcc -O2 -g -rdynamic -Wall -c os_superadmin_pass.c
os_superadmin_pass.c: In function `superadmin_withpass_check':
os_superadmin_pass.c:154: warning: implicit declaration of function `anope_cmd_global'

Can anyone help me...
Logged

Trystan Scott Lee

  • Contributor
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 343
(No subject)
« Reply #1 on: February 12, 2006, 12:53:50 AM »

means the module is NOT for 1.6.x but for 1.7.x
Logged
my God my tourniquet, return to me salvation

Cihan

  • Guest
(No subject)
« Reply #2 on: June 27, 2006, 07:32:16 PM »

i installed this module .  but i am trying. my admins still can use the command /os set superadmin on without pass. What is the problem?
Logged
Pages: [1]   Go Up